What mobile devices are supported?

You need an Android phone or iPhone to use SIGNL4. The minimum iOS version to run SIGNL4 is 9.0 . On Android devices the minimum OS version is 4.0.3 to run SIGNL4.

No other hardware is required.


Did this help answer your question?

thumbs up
thumbs down

Thanks for the feedback! 🙏🏽